Announcement: Drop Support for Node 10

Description

The framework will drop support for Node 10 in it’s upcoming release:

Motivation

  • the framework now supports Node 12 (Current LTS) which is the current ‘long term support’ version
  • newer VS Code extensions make use of Node 12 APIs and for compatibility Node 12 should now be used