Error when integrating Python extension

Hello, I try to add the Python VS Code Plugin to my WebIDE, so I download the .vsix file and put it in the plugins folder, the restart my app, but an error message poped up like this:


And in the bottom line of the WebIDE it shows “Python extension loading…”. Is there any way to solve it?
image

@LamYunfu you can take a look at the backend logs to see if there are any errors.

Judging by the notification screenshot (given that it has not been customized) it looks like you are using a fairly old version of the framework which may not have the complete plugin support for the vscode python extension.

Thanks, the version of Theia I am using now is 0.8, as you said maybe it’s to old to support this plugin. I will upgrade the version and see what happens.