Lerna version

Just curious, why do all Theia extensions generated using the yeoman generator use lerna 2.4?
This particular version of lerna seems to be tab bit old - released in 2017

@akhileshraju thank you for the discussion. The lerna version from both the framework and the generator are devDependencies used to help develop the framework and extensions. At the moment there was no need or priority to bump the lerna version as it worked correctly for the use-cases required.

If interested you can bump the version yourself and submit a pull-request to contribute your changes to the project :+1:

I see. Thanks @vince-fugnitto :slight_smile:
I will try the new lerna version and submit a PR if things work out