Trailing Spaces Removed From Markdown Files On Save

When using the full docker (theiaide/theia-full:next), saving a markdown file removes trailing spaces at the end of lines. Is this a bug or is there some configuration for this behavior?

[original thread by Isaiah Simpson]

It is probably cause by editor config extension. You can to build a custom image and remove this extension.

or provide editorconfig file which disable this behaviour: https://editorconfig.org/

if nothing helps please file an issue